Subfolio Compatibility Suite


Server compatibility test for a seamless Subfolio installation...

Oops, something is not quite right.

It appears that your server may NOT be ready to run the current version of Subfolio.

The chart below details the tests carried out on your server:


Server Requirements:

Apache Version Failed Subfolio requires Apache 2.0 or newer
PHP Version Pass 5.6.40
GD Enabled Pass bundled (2.1.0 compatible)
SPL Enabled Pass
PCRE UTF-8 Pass
Mod Rewrite Pass